Bug 4488 - Mdkapplet says that network is inaccessible
: Mdkapplet says that network is inaccessible
Status: RESOLVED DUPLICATE of bug 4467
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: 2014 Fresh R4
Assigned To: Denis Silakov
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-10-08 14:31 MSD by FirstLevel
Modified: 2015-04-21 16:25 MSD (History)
1 user (show)

See Also:
RPM Package: mdkonline-2.77.27-2-rosa2014.1.noarch
ISO-related:
Bad POT generating:
Upstream:


Attachments
messages (8.22 KB, text/plain)
2014-10-08 14:31 MSD, FirstLevel
Details
video (437.21 KB, video/webm)
2014-10-08 14:31 MSD, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2014-10-08 14:31:04 MSD
Created attachment 3304 [details]
messages

Description of problem:
I have laptop HP 6465b with two network interfaces: wired and wireless.
If I connect only by wireless connection (and have accecc to Internet) all works well.
If I connect wired connection (as second active connection) and I have no access to Internet by wired connection I see that mdkapplet says that  netwotk is inaccessible
I have attach messages and video.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2014-10-08 14:31:22 MSD
Created attachment 3305 [details]
video
Comment 2 FirstLevel 2014-10-09 11:22:28 MSD
Maybe this bug http://bugs.rosalinux.ru/show_bug.cgi?id=4467 is the same?
Comment 3 Denis Silakov 2015-04-21 16:25:51 MSD
Yes, this looks like duplicate of bug #4467. At least this is not an issue in mdkapplet itself.

*** This bug has been marked as a duplicate of bug 4467 ***