Bug 4471 - KNetworkManager: can't type network password
: KNetworkManager: can't type network password
Status: RESOLVED WONTFIX
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-10-02 12:38 MSD by Andrey Ponomarenko
Modified: 2015-04-21 23:51 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
can't edit input field (308.55 KB, image/jpeg)
2014-10-02 12:40 MSD, Andrey Ponomarenko
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Ponomarenko 2014-10-02 12:38:17 MSD
Description of problem:

Can't type WiFi network password in widget. There is only a non-editable input field in the widget "Secrets for ROSA" with the text "The network ROSA requires authentication".

Version-Release number of selected component (if applicable): Fresh R4.


How reproducible: always


Steps to Reproduce:
1. sudo urpme plasma-nm
2. sudo urpmi knetworkmanager
3. reboot
4. select WiFi network
Comment 1 Andrey Ponomarenko 2014-10-02 12:40:08 MSD
Created attachment 3284 [details]
can't edit input field
Comment 2 FirstLevel 2014-10-09 11:23:40 MSD
Please check the problem for our new release
http://mirror.rosalab.ru/rosa/rosa2014.1/iso/ROSA.Fresh.R4/
Comment 3 Denis Silakov 2015-04-21 23:51:15 MSD
Since R4, we have switched to plasma-nm instead of knetworkmanager. Plasma-nm works fine in this situation, so if you experience any issues with old knetwotkmanager - just replace it with plasma-nm. Users who install R4/R5 from scratch, automatically have this new tool.

Knetworkmanager is not supported anymore.