Bug 4466 - Optimus Visual Artifacts
: Optimus Visual Artifacts
Status: RESOLVED NOTABUG
Product: Desktop Bugs
Classification: ROSA Desktop
Component: -Enter Bugs Here-
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: Desktop Triage Team
: Desktop Triage Team
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-10-01 09:45 MSD by Andrey Ponomarenko
Modified: 2015-07-07 23:05 MSD (History)
0 users

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
Curved aureole round window #1 (461.18 KB, image/jpeg)
2014-10-01 09:48 MSD, Andrey Ponomarenko
Details
Curved aureole round window #2 (459.71 KB, image/jpeg)
2014-10-01 09:48 MSD, Andrey Ponomarenko
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Ponomarenko 2014-10-01 09:45:57 MSD
Description of problem:

Sometimes when the Optimus (intel + nvidia340) is enabled there are strange graphical artifacts on the screen. It looks like the screen is shaking and there are curved aureoles round each window. See attached photos of the screen.

Probe: http://hw.rosalinux.ru/index.php?probe=4fbd2ceffd


Version-Release number of selected component (if applicable): Rosa Fresh R4, R3.


How reproducible: sometimes.


Steps to Reproduce:
1. Enable optimus via XFdrake on a machine with hybrid graphics
2. Reboot
3.
Comment 1 Andrey Ponomarenko 2014-10-01 09:48:17 MSD
Created attachment 3272 [details]
Curved aureole round window #1
Comment 2 Andrey Ponomarenko 2014-10-01 09:48:32 MSD
Created attachment 3273 [details]
Curved aureole round window #2
Comment 3 Andrey Ponomarenko 2015-07-07 23:05:41 MSD
Seems that the graphics adapter is broken.