Bug 443 - Can not to install python-scipy and lib64openmpi
: Can not to install python-scipy and lib64openmpi
Status: RESOLVED WONTFIX
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-25 18:40 MSD by FirstLevel
Modified: 2013-05-23 11:01 MSD (History)
3 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-06-25 18:40:26 MSD
Description of problem:
I Can not to install python-scipy and lib64openmpi. There are packages from contrib repo and dependencies problem is detected.
[root@lts64bgz ~]# urpmi python-scipy 
A requested package cannot be installed:
python-scipy-0.9.0-1-rosa.lts2012.0.x86_64 (due to unsatisfied libumfpack.so.5.4.0()(64bit))
Continue installation anyway? (Y/n) n
[root@lts64bgz ~]# urpmi lib64openmpi0
A requested package cannot be installed:
lib64openmpi0-1.4.3-1-rosa.lts2012.0.x86_64 (due to unsatisfied libtorque.so.2()(64bit))
Continue installation anyway? (Y/n) n
[root@lts64bgz ~]# 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Andrey Bondrov 2012-06-26 11:33:16 MSD
Issue with libopenmpi0/lib64openmpi0 is resolved. Please test.

As for python-scipy issue, it requires more time (other packages must be fixed first).
Comment 2 Ievgen Vovk 2012-06-26 12:20:55 MSD
lib64openmpi0 installs now, thanks! Awaiting for the resolution of the python-scipy issue.
Comment 3 Denis Silakov 2013-05-23 11:01:35 MSD
python-scipy has been dropped from the Marathon repositories. If you really need  python-scipy libs, use ROSA Desktop Fresh.