Bug 4428 - WiFi password is not remembered by network manager
: WiFi password is not remembered by network manager
Status: RESOLVED DUPLICATE of bug 4423
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Normal normal
: 2014 Fresh R4
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-09-24 14:55 MSD by Andrey Ponomarenko
Modified: 2014-09-24 16:18 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Ponomarenko 2014-09-24 14:55:26 MSD
Description of problem:

WiFi password is not remembered by network manager.


How reproducible: always


Steps to Reproduce:
1. Connect to WiFi using a network manager widget
2. Select network
3. Type password
4. Reboot
5. The network manager will request for a password
Comment 1 Eugene Shatokhin 2014-09-24 16:18:42 MSD
Possible duplicate of 4423.

*** This bug has been marked as a duplicate of bug 4423 ***