Bug 4414 - File conflicts during 2012.1 -> 2014.1 update
: File conflicts during 2012.1 -> 2014.1 update
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal blocker
: 2014 Fresh R4
Assigned To: Andrey Bondrov
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-09-22 10:03 MSD by Andrey Bondrov
Modified: 2014-09-22 13:10 MSD (History)
0 users

See Also:
RPM Package: various
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2014-09-22 10:03:51 MSD
Установка не удалась:   файл /usr/lib/girepository-1.0/Cogl-1.0.typelib из устанавливаемого пакета libcogl-gir2.0-1.18.2-1.i586 конфликтует с файлом из пакета libcogl-gir1.0-1.14.0-3.i586
        libcogl-pango20 = 1.18.2-1 нужен для libcogl-pango-devel-1.18.2-1.i586
        error while checking dependencies
        libcogl.so.20 нужен для libtotem0-3.12.2-1.i586
        libcogl.so.20 нужен для libclutter-gst2.0_0-2.0.12-2.i586
        error while checking dependencies
        devel(libcogl-path) нужен для libchamplain0.12-devel-0.12.7-2.i586
        libcogl-path.so.20 нужен для libchamplain0.12_0-0.12.7-2.i586
        libcogl.so.20 нужен для libchamplain0.12_0-0.12.7-2.i586
        error while checking dependencies
        файл /usr/share/man/man1/myisam_ftdump.1.xz из устанавливаемого пакета mariadb-server-10.0.11-5.i586 конфликтует с файлом из пакета mysql-client-5.5.30-3.i586
        mysql-server < 5.7 конфликтует сmariadb-client-10.0.11-5.i586
        error while checking dependencies
        libcogl.so.20 нужен для gstreamer1.0-gstclutter-2.0.12-2.i586
        error while checking dependencies
        libgrlpls-0.2.so.0 нужен для grilo-plugins-0.2.12-2.i586
        libtotem-plparser.so.18 нужен для grilo-plugins-0.2.12-2.i586
        error while checking dependencies
        libtotem-plparser.so.18 нужен для totem-3.12.2-1.i586
        error while checking dependencies
        libraw10 = 0.16.0-1:2014.1 нужен для libraw-devel-0.16.0-1.i586
        error while checking dependencies
        libtracker1.0_0 = 1.0.3-1 нужен для libtracker-devel-1.0.3-1.i586
        error while checking dependencies
        файл /usr/include/rapi.h из устанавливаемого пакета libsynce-devel-0.16-3.i586 конфликтует с файлом из пакета librapi-devel-0.15.2-3.i586
        файл /usr/include/rapi.h из устанавливаемого пакета librapi-devel-0.15.2-3.i586 конфликтует с файлом из пакета libsynce-devel-0.16-2.i586
Хоть часть пакетов и могла быть установлена, произошли ошибки.
Следующие пакеты будут удалены для обновления остальных:
libgoffice0.10_9-0.9.6-8-rosa2012.1.i586
 (из-за неудовлетворённости goffice0 >= 0.9.6)
liblua-devel-5.2.3-5-rosa2014.1.i586
 (из-за конфликтов с liblua5.1-devel-5.1.5-11-rosa2014.1.i586)