Bug 4375 - Boot in verbose mode since last dracut update
: Boot in verbose mode since last dracut update
Status: RESOLVED WORKSFORME
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: 2012 Fresh R3
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-09-06 13:13 MSD by Sylvainsjc
Modified: 2015-10-18 23:40 MSD (History)
2 users (show)

See Also:
RPM Package: dracut-027-22-rosa2012.1.x86_64 jeu. 28 août 2014 19:32:37 CEST
ISO-related:
Bad POT generating:
Upstream:


Attachments
journalctl (18.07 KB, application/x-bzip)
2014-09-06 13:13 MSD, Sylvainsjc
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sylvainsjc 2014-09-06 13:13:31 MSD
Created attachment 3189 [details]
journalctl

Hi,
Since the last dracut update, the boot is now in verbose mode.
All french users (and I suppose others) are impacted.
See attachment "journalctl-boot.log"
Comment 1 Denis Silakov 2014-09-09 12:45:38 MSD
This can be caused by the fact that we have fixed some parameters in dracut config. Previously some paths was set to wrong values, but this was not critical. However, it is possible that previously this prevented it from issuing a lot of logs.
Comment 2 Denis Silakov 2015-10-18 23:40:15 MSD
A year has passed after this bug was filed and it looks like we are not going to change anything in dracut behavior.