Bug 4364 - Версии плагинов NM не обновлены
: Версии плагинов NM не обновлены
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: High major
: 2014 Fresh R4
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-09-04 17:44 MSD by Vladimir Potapov
Modified: 2014-09-11 16:08 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2014-09-04 17:44:55 MSD
rpm -qa | grep networkmanager
networkmanager-0.9.10.0-3-rosa2014.1.x86_64
networkmanager-vpnc-0.9.8.6-2-rosa2014.1.x86_64
networkmanager-pptp-0.9.8.4-1-rosa2014.1.x86_64
networkmanager-openvpn-0.9.8.4-1-rosa2014.1.x86_64
Comment 1 Andrey Bondrov 2014-09-10 10:52:52 MSD
Fixed now.
Comment 2 Vladimir Potapov 2014-09-10 13:18:16 MSD
В  образе 5994 проблема актуальна. Давайте закрывать баги когда уже в образ попадет. Переоткрываю.
Comment 3 Andrey Bondrov 2014-09-10 13:43:56 MSD
Я думал, что это баги платформы, а не только образов. 

Скажем, у нас в списке багов R4 есть баг по digikam, который в образах есть: http://bugs.rosalinux.ru/show_bug.cgi?id=4377

Но проявляется он в kphotoalbum, которого в образах нет.

Новые образы - это удобный способ проверить, актуальны ли ещё баги платформы, но IMHO, платформа всё же первична. Особенно в случаях вроде этого, когда в новых образах 100% будут новые пакеты, т.к. старым просто взяться неоткуда будет уже.
Comment 4 Vladimir Potapov 2014-09-10 14:03:43 MSD
Там просто. Если пакет в образе - тестируется образ. Иначе из репов.
Попадет в новый образ, закроем.
Comment 5 Andrey Bondrov 2014-09-10 14:04:33 MSD
Хотя digikam тоже в образах нет.
Comment 6 Andrey Bondrov 2014-09-10 14:05:06 MSD
(In reply to comment #4)
> Там просто. Если пакет в образе - тестируется образ. Иначе из репов.
> Попадет в новый образ, закроем.

Вот чисто теоретически - откуда старым пакетам взяться в новом образе, если в репозиториях пакеты уже новые?
Comment 7 Vladimir Potapov 2014-09-10 14:44:41 MSD
ну, баг формально только мой - обычно закрывает тот, кто открыл, так что можешь закрывать  - твоя ответственность.
Я же привык по ITIL тестировать функционально, пока "руками пощупать" нельзя - не исправлено, вне зависимости от стройности доказательств обратного :-)
Comment 8 Andrey Bondrov 2014-09-10 15:47:47 MSD
(In reply to comment #7)
> ну, баг формально только мой - обычно закрывает тот, кто открыл, так что
> можешь закрывать  - твоя ответственность.
> Я же привык по ITIL тестировать функционально, пока "руками пощупать" нельзя
> - не исправлено, вне зависимости от стройности доказательств обратного :-)

Ну, можно 6009 посмотреть, там уже должно нормально быть. И с xterm тоже (соседний баг).
Comment 9 Vladimir Potapov 2014-09-11 16:08:11 MSD
В 6009 исправлено.