Bug 4356 - Диалог открытия файлов LO не KDE
: Диалог открытия файлов LO не KDE
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: High critical
: 2014 Fresh R4
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-09-04 15:30 MSD by Vladimir Potapov
Modified: 2014-09-10 01:56 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
ss1 (154.00 KB, image/png)
2014-09-04 15:30 MSD, Vladimir Potapov
Details
У меня нормально переведено (в установленной системе) (240.83 KB, image/png)
2014-09-04 15:41 MSD, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2014-09-04 15:30:26 MSD
Created attachment 3164 [details]
ss1

Диалог открытия файлов в LibreOffice не KDE-шный.
Comment 1 FirstLevel 2014-09-04 15:40:54 MSD
Странно, у меня указано "Проводное соединение"
Comment 2 FirstLevel 2014-09-04 15:41:53 MSD
Created attachment 3166 [details]
У меня нормально переведено (в установленной системе)
Comment 3 Andrey Bondrov 2014-09-04 18:37:11 MSD
Баг апстрима: https://www.libreoffice.org/bugzilla/show_bug.cgi?id=82598

"In short: To avoid crashes, we disable Qt dialogs at runtime, if buggy Qt is detected."

Попробую пересобрать Qt4 с патчами.
Comment 4 Andrey Bondrov 2014-09-09 19:48:57 MSD
Should be fixed in 5994. Please test.
Comment 5 FirstLevel 2014-09-09 21:04:32 MSD
(In reply to comment #4)
> Should be fixed in 5994. Please test.

The problem is fixed for 32bit image