Bug 435 - Ukrainian language in Russian locale for NetworkManager
: Ukrainian language in Russian locale for NetworkManager
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Localization
: unspecified
: All Linux
: Normal trivial
: ---
Assigned To: JDronova
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-23 14:35 MSD by Denis Koryavov
Modified: 2014-06-27 17:57 MSD (History)
3 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
A screenshot (73.71 KB, image/png)
2012-06-23 14:35 MSD, Denis Koryavov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Denis Koryavov 2012-06-23 14:35:14 MSD
Created attachment 302 [details]
A screenshot

Description of problem:

See attached screenshot. As far as I can understand, it is Ukrainian? :)
Comment 1 Denis Koryavov 2012-07-24 17:15:15 MSD
*** Bug 561 has been marked as a duplicate of this bug. ***
Comment 2 Stanislav Fomin 2013-06-04 01:08:57 MSD
Move these bugs from Stanislav to Julia.