Bug 4342 - Strange behaviour of "Slides" dockbar in LO Impress
: Strange behaviour of "Slides" dockbar in LO Impress
Status: CONFIRMED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Low minor
: 2014 Fresh R4
Assigned To: Stanislav Fomin
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-09-04 12:17 MSD by FirstLevel
Modified: 2016-04-10 00:15 MSD (History)
2 users (show)

See Also:
RPM Package: libreoffice-impress-4.3.1-3-rosa2014.1.i586
ISO-related:
Bad POT generating:
Upstream:


Attachments
dockbar Slides (143.19 KB, image/png)
2014-09-04 12:17 MSD, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2014-09-04 12:17:38 MSD
Created attachment 3151 [details]
dockbar Slides

Description of problem:
Image 5970
I start ROSA in Live mode and openned LO Impress. On the left there is "Slides" dockbar. If You undock it You could not dock it again.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2014-09-04 12:59:04 MSD
Case is actual for installed system too
Comment 2 FirstLevel 2014-09-13 20:54:23 MSD
Case is actual for 6058
Comment 3 FirstLevel 2014-09-16 21:33:22 MSD
Actual for 6124
Comment 4 Stanislav Fomin 2014-09-17 18:43:47 MSD
Надо искать апстрим баг, это вещь неприятная.
Comment 5 FirstLevel 2014-09-18 20:13:46 MSD
Актуально для 6166
Comment 6 Stanislav Fomin 2014-09-24 17:23:22 MSD
К релизу решить не успеем.
Comment 7 FirstLevel 2014-10-09 11:20:18 MSD
Актуально для 2014.1
Comment 8 Denis Silakov 2016-04-10 00:15:46 MSD
from bug 4061 - this is KDE specific, upstream bug (https://bugs.kde.org/show_bug.cgi?id=320849) is closed as invalid:

"... I don't think we should penalize all applications for the sake of LO's 
behavior. Also the behavior cannot work in a Wayland world. The implementation 
in LO is just broken because they work on assumptions which were already 
outdated when introduced. ..."
Comment 9 Denis Silakov 2016-04-10 00:15:55 MSD
*** Bug 4061 has been marked as a duplicate of this bug. ***