Bug 4332 - Fix library packages
: Fix library packages
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-08-29 12:59 MSD by Andrey Bondrov
Modified: 2014-09-03 21:36 MSD (History)
3 users (show)

See Also:
RPM Package: nut
ISO-related:
Bad POT generating:
Upstream:
alexander.petryakov: qa_verified+
denis.silakov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2014-08-29 12:59:54 MSD
Library packages were built with incorrect names. We need to fix it.
Comment 1 Andrey Bondrov 2014-08-29 13:00:36 MSD
Advisory: "Fix library packages names"

https://abf.rosalinux.ru/build_lists/2164632
https://abf.rosalinux.ru/build_lists/2164633
Comment 2 FirstLevel 2014-08-29 13:27:11 MSD
На i586 обновление проходит корректно
[root@fresh32r3 ~]# urpmi.addmedia test http://abf-downloads.rosalinux.ru/rosa2012.1/container/2164632/i586/main/release/
добавляется источник «test»
    http://abf-downloads.rosalinux.ru/rosa2012.1/container/2164632/i586/main/release/media_info/20140829-084809-synthesis.hdlist.cz
[root@fresh32r3 ~]# urpmi --wget --auto-update                                                                                                                                                                    
источник «main» уже обновлён
источник «main updates» уже обновлён
источник «contrib» уже обновлён
источник «contrib updates» уже обновлён
источник «non-free» уже обновлён
источник «non-free updates» уже обновлён
источник «restricted» уже обновлён
источник «restricted updates» уже обновлён
источник «test» уже обновлён
Пакеты libwrap0-7.6-44-rosa2012.1.i586, libusb-compat0.1_4-0.1.4-3-rosa2012.1.i586, libneon0.27-0.29.6-8-rosa2012.1.i586, libopenssl1.0.0-1.0.1i-1-rosa2012.1.i586, tcp_wrappers-7.6-44-rosa2012.1.i586, libupsclient1-2.7.1-4-rosa2012.1.i586, systemd-208-30-rosa2012.1.i586, libltdl7-2.4.2-13-rosa2012.1.i586, libnetsnmp30-5.7.1-1-rosa2012.1.i586, rpm-helper-0.24.1-3-rosa2012.1.noarch, libpowerman0-2.3.9-3-rosa2012.1.i586, glibc-2.15-8-rosa2012.1.i586 уже установлен
libusb-compat0.1_4 помечается как установленный вручную; он не будет учитываться при определении пакетов-сирот
libneon0.27 помечается как установленный вручную; он не будет учитываться при определении пакетов-сирот
libopenssl1.0.0 помечается как установленный вручную; он не будет учитываться при определении пакетов-сирот
libupsclient1 помечается как установленный вручную; он не будет учитываться при определении пакетов-сирот
libnetsnmp30 помечается как установленный вручную; он не будет учитываться при определении пакетов-сирот
libpowerman0 помечается как установленный вручную; он не будет учитываться при определении пакетов-сирот
writing /var/lib/rpm/installed-through-deps.list
Для удовлетворения зависимостей будут установлены следующие пакеты:
 Пакет                          Версия       Релиз         Dist  DEpoch Платформа 
(источник «test»)
 libnutscan1                    2.7.1        6             rosa  2012.1 i586 
 nut                            2.7.1        6             rosa  2012.1 i586 
 nut-server                     2.7.1        6             rosa  2012.1 i586 
Будет освобождено 25Б дискового пространства.
Будет загружено 1.5МБ пакетов.
Установить 3 пакетов? (Y/n) y
    http://abf-downloads.rosalinux.ru/rosa2012.1/container/2164632/i586/main/release/libnutscan1-2.7.1-6-rosa2012.1.i586.rpm
    http://abf-downloads.rosalinux.ru/rosa2012.1/container/2164632/i586/main/release/nut-server-2.7.1-6-rosa2012.1.i586.rpm                                                                                       
    http://abf-downloads.rosalinux.ru/rosa2012.1/container/2164632/i586/main/release/nut-2.7.1-6-rosa2012.1.i586.rpm                                                                                              
                                                                                                                                                                                                                  

устанавливается libnutscan1-2.7.1-6-rosa2012.1.i586.rpm nut-server-2.7.1-6-rosa2012.1.i586.rpm nut-2.7.1-6-rosa2012.1.i586.rpm из /var/cache/urpmi/rpms                                                            
Подготовка...                    ################################################################################################################################################################################  
      1/3: libnutscan1           ################################################################################################################################################################################  
      2/3: nut                   ################################################################################################################################################################################  
      3/3: nut-server            ################################################################################################################################################################################  
[root@fresh32r3 ~]#
Comment 3 Alexander Petryakov 2014-08-29 14:45:12 MSD
nut-2.7.1-6
https://abf.rosalinux.ru/build_lists/2164632
https://abf.rosalinux.ru/build_lists/2164633

************** Advisory **************
Fix library packages names
**************************************
QA Verified