Bug 433 - Problem with printer notifications, HP LaserJet 1300 (JetDirect)
: Problem with printer notifications, HP LaserJet 1300 (JetDirect)
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-23 14:17 MSD by FirstLevel
Modified: 2014-06-03 15:03 MSD (History)
2 users (show)

See Also:
RPM Package: cups-1.4.8-9.src.rpm
ISO-related:
Bad POT generating:
Upstream:


Attachments
Low toner status (23.69 KB, image/jpeg)
2012-06-23 14:17 MSD, FirstLevel
Details
Processing status (22.53 KB, image/jpeg)
2012-06-23 14:18 MSD, FirstLevel
Details
printers.conf (1.89 KB, text/plain)
2012-06-23 14:18 MSD, FirstLevel
Details
HP-LaserJet-1320.ppd (150.02 KB, text/plain)
2012-06-23 14:18 MSD, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-06-23 14:17:53 MSD
Created attachment 298 [details]
Low toner status

Description of problem:
I have connected printer HP LaserJet 1300 (JetDirect). When the document has been printed printer status is "Error. Low toner" (attachment print1.jpeg), but if I select View - Refresh the status is OK.
I have another printer  HP LaserJet 1300. When the document has been printed printer status is "Processing" (attachment Processing.jpeg), but if I select View - Refresh the status is OK.
So jobs was completed successfully, but printer status is not OK until I select View - Refresh.
I have attached some congfiguration files for CUPS.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2012-06-23 14:18:16 MSD
Created attachment 299 [details]
Processing status
Comment 2 FirstLevel 2012-06-23 14:18:30 MSD
Created attachment 300 [details]
printers.conf
Comment 3 FirstLevel 2012-06-23 14:18:51 MSD
Created attachment 301 [details]
HP-LaserJet-1320.ppd
Comment 4 FirstLevel 2012-07-12 08:31:32 MSD
Is there any comments from developers?
Comment 5 FirstLevel 2012-08-19 21:20:45 MSD
User have told that after some update the problem is solved
Comment 6 FirstLevel 2012-09-05 10:12:16 MSD
The problem is not solved.
Comment 7 FirstLevel 2012-09-07 14:23:49 MSD
User has told that problem is not discovered with driver LaserJet 1300 Postscript. The problem exists only for driver hpcups 3.12.6 pcl2
Comment 8 Denis Silakov 2013-09-21 17:19:59 MSD
Is this bug still valid with recently updated hplip drivers?
Comment 9 Denis Silakov 2013-09-26 16:26:06 MSD
Let's hope that the new hplip resolved the issue.

If not - well, use LaserJet 1300 Postscript driver.
Comment 10 FirstLevel 2013-12-16 09:57:15 MSK
User has this problem with latest updates
Comment 11 FirstLevel 2014-06-03 14:47:42 MSD
checking the relevance