Bug 4326 - Please Package Evince NPAPI Plugin.
: Please Package Evince NPAPI Plugin.
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Package Requests
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-08-22 14:17 MSD by Zombie Ryushu
Modified: 2016-03-26 00:31 MSK (History)
1 user (show)

See Also:
RPM Package: evince-browser-plugin
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2014-08-22 14:17:53 MSD
evince-browser-plugin provides a document viewer plugin for Mozilla based browsers like Firefox. It uses the Evince libraries, so any document formats it supports can be viewed through the plugin. The two most common document formats are PDF and Postscript, allowing it to be used like the Adobe Reader product.

One important note is that as of Firefox version 11, only GTK+ version 2 plugins are supported. This means that evince-browser-plugin must use Evince version 2 libraries if it's intended to be used with Firefox.

If necessary, pull from the git repo.

git clone git://people.freedesktop.org/~dbn/evbp
Comment 1 Denis Silakov 2016-03-26 00:31:27 MSK
We have evince-browser-plugin now.