Bug 4316 - Fresh R4 (5680). В live режиме mdkapplet аварийно завершился
: Fresh R4 (5680). В live режиме mdkapplet аварийно завершился
Status: RESOLVED DUPLICATE of bug 4340
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: unspecified
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-08-14 22:06 MSD by Alexander Petryakov
Modified: 2014-09-04 11:54 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
lspcidrake -v (2.03 KB, text/plain)
2014-08-14 22:06 MSD, Alexander Petryakov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Petryakov 2014-08-14 22:06:18 MSD
Created attachment 3136 [details]
lspcidrake -v

1) Программа "mdkapplet" аварийно завершила свою работу со следующей ошибкой:

  mkdir /var/cache/urpmi/partial: Отказано в доступе at /usr/lib/perl5/vendor_perl/5.18.2/urpm.pm line 306.
  Perl's trace:
  standalone::bug_handler() called from /usr/lib/perl5/5.18.2/Carp.pm:100
  Carp::croak() called from /usr/lib/perl5/5.18.2/File/Path.pm:156
  File::Path::_mkpath() called from /usr/lib/perl5/5.18.2/File/Path.pm:114
  File::Path::mkpath() called from /usr/lib/perl5/vendor_perl/5.18.2/urpm.pm:306
  urpm::create_var_lib_rpm() called from /usr/lib/perl5/vendor_perl/5.18.2/urpm.pm:294
  urpm::set_files() called from /usr/lib/perl5/vendor_perl/5.18.2/urpm.pm:152
  urpm::new() called from /usr/lib/perl5/vendor_perl/5.18.2/Rpmdrake/open_db.pm:80
  Rpmdrake::open_db::fast_open_urpmi_db() called from /usr/bin/mdkapplet:267

Тема оформления: rosa-elementary

Для оправки отчёта об ошибке нажмите на кнопку «Отчёт».
В веб-браузере откроется адрес Bugzilla с формой для заполнения. Представленные выше сведения будут отправлены на указанный сервер.
Было бы неплохо приложить к вашему отчету вывод следующей команды: 'lspcidrake -v'.

2) Отчет предлагается отправить на qa.mandriva.com
Comment 1 Denis Silakov 2014-09-03 18:14:37 MSD
Пункт 2 - поправил drakxtools, войдет в следующие образы.
Comment 2 Denis Silakov 2014-09-04 11:54:55 MSD

*** This bug has been marked as a duplicate of bug 4340 ***