Bug 4265 - [UPDATE REQUEST] Urban Terror 4.2.018 Required for online Play.
: [UPDATE REQUEST] Urban Terror 4.2.018 Required for online Play.
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: -Enter Bugs Here-
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: Desktop Triage Team
: Desktop Triage Team
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-07-24 07:03 MSD by Zombie Ryushu
Modified: 2014-09-23 15:53 MSD (History)
1 user (show)

See Also:
RPM Package: urbanterror
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2014-07-24 07:03:02 MSD
[UPDATE REQUEST] Urban Terror 4.2.018 Required for online Play.

Rosa Fresh contains 4.2.014 which Urban Terror Master Servers will reject. Please Update to 4.2.018.
Comment 1 Denis Silakov 2014-09-23 15:53:07 MSD
Updated to 4.2.019