Bug 4263 - [UPDATE REQUEST] Pidgin needs to be upgrated to 2.10.9 to fix Yahoo.
: [UPDATE REQUEST] Pidgin needs to be upgrated to 2.10.9 to fix Yahoo.
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: -Enter Bugs Here-
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-07-23 22:20 MSD by Zombie Ryushu
Modified: 2014-10-08 16:23 MSD (History)
1 user (show)

See Also:
RPM Package: pidgin
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2014-07-23 22:20:54 MSD
Pidgin needs to be upgrated to 2.10.9 to fix Yahoo. Pidgin 2.10.7 has Broken Yahoo support. You get an SSL Input/Output Error.
Comment 1 Denis Silakov 2014-07-24 00:34:57 MSD
It is updated in the development branch (rosa2014.1). Likely you should just wait for a new Fresh release.
Comment 2 Zombie Ryushu 2014-07-24 00:49:40 MSD
(In reply to comment #1)
> It is updated in the development branch (rosa2014.1). Likely you should just
> wait for a new Fresh release.

It needs to be backported to 2012.1 Fresh.
Comment 3 Denis Silakov 2014-10-08 16:23:54 MSD
Fixed in Desktop Fresh R4. All users of Fresh R3 are highly encouraged to
update to R4, since R3 will be no longer supported.