Bug 426 - Intermittent dropouts of Wi-Fi connection
: Intermittent dropouts of Wi-Fi connection
Status: RESOLVED WORKSFORME
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: unspecified
: All Linux
: High major
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-20 20:33 MSD by Denis Koryavov
Modified: 2015-04-15 22:52 MSD (History)
4 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
lspcidrake (2.74 KB, text/plain)
2012-06-20 20:33 MSD, Denis Koryavov
Details
dmesg (89.82 KB, text/x-log)
2012-08-16 16:22 MSD, Denis Koryavov
Details
dmesg-desktop (70.57 KB, text/plain)
2012-08-21 00:05 MSD, Denis Koryavov
Details
lspcidrake-desktop (2.81 KB, text/plain)
2012-08-21 00:07 MSD, Denis Koryavov
Details
log (6.66 KB, text/plain)
2012-08-21 01:22 MSD, Denis Koryavov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Denis Koryavov 2012-06-20 20:33:56 MSD
Created attachment 296 [details]
lspcidrake

Description of problem:

I installed RM2012.EE on my Lenovo T420S notebook and have a problem with intermittent dropouts of Wi-Fi connection. In can be several times in minute, or 1 time in 2 hours (notebook do not lose connection most of time!) and every time it is very annoying. 

I can't say for sure how to reproduce this bug  even if you install ROSA on computer with the same wireless adapter, but it is reproducible 100%.
Comment 1 Denis Koryavov 2012-08-16 16:22:48 MSD
Created attachment 472 [details]
dmesg

Here is the dmesg output.
Comment 2 Denis Koryavov 2012-08-21 00:05:47 MSD
Created attachment 486 [details]
dmesg-desktop

The problem was repeated on the my desktop. Here is the dmesg.
Comment 3 Denis Koryavov 2012-08-21 00:07:05 MSD
Created attachment 487 [details]
lspcidrake-desktop

And lspcidrake -v. I connect to my network after doing:

sudo systemctl restart NetworkManager.service
Comment 4 Alexander Burmashev 2012-08-21 00:26:28 MSD
Do you know - is there a chance that you have cisco wifi hardware providing the network ?
Comment 5 Denis Koryavov 2012-08-21 00:55:38 MSD
In office - yes. In home I have ASUS RT-G32.
Comment 6 Denis Koryavov 2012-08-21 01:22:59 MSD
Created attachment 488 [details]
log

Here is the trimmed log. As far as I can see, we have some problems with IPv6. So, I set this setting to 'Ignore' for my connection. I will write - it will help or not.
Comment 7 Denis Koryavov 2012-10-12 11:11:27 MSD
Many users made their complaints that the problem not only for WiFi - also for the ethernet.
Comment 8 Aleksandr Kazantcev 2012-10-12 11:15:22 MSD
What about disable cups sharing and avahi?
Comment 9 Denis Silakov 2015-04-15 22:52:16 MSD
We didn't get any similar bug reports for Fresh and RED X2. Let's assume that everything is ok now. Feel free to reopen if you are able to reproduce the issue.