Bug 425 - kernel-firmware-extra should be included in LXDE edition ISO
: kernel-firmware-extra should be included in LXDE edition ISO
Status: RESOLVED WONTFIX
Product: Desktop Bugs
Classification: ROSA Desktop
Component: LXDE Edition
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: Aleksandr Kazantcev
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-20 18:04 MSD by JDronova
Modified: 2013-10-14 15:44 MSD (History)
3 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description JDronova 2012-06-20 18:04:54 MSD
Some of our users requested to include the package kernel-firmware-extra into the installation ISO for ROSA LXDE edition. And even better would be to include all firmware which we may distribute legally.
Comment 1 ra oeai 2013-10-11 15:57:39 MSD
is this error log about it?


2 установочных транзакций не удались

Во время установки возникла ошибка:

файл /lib/firmware/ar3k/30000/PS_ASIC.pst из устанавливаемого пакета linux-firmware-20131001-5.gitb8ac7c7e.noarch конфликтует с файлом из пакета kernel-firmware-extra-20120909-1.noarch

файл /lib/firmware/ar3k/AthrBT_0x11020000.dfu из устанавливаемого пакета linux-firmware-20131001-5.gitb8ac7c7e.noarch конфликтует с файлом из пакета kernel-firmware-extra-20120909-1.noarch

файл /lib/firmware/ar3k/AthrBT_0x31010000.dfu из устанавливаемого пакета linux-firmware-20131001-5.gitb8ac7c7e.noarch конфликтует с файлом из пакета kernel-firmware-extra-20120909-1.noarch

файл /lib/firmware/ar3k/ramps_0x31010000_40.dfu из устанавливаемого пакета linux-firmware-20131001-5.gitb8ac7c7e.noarch конфликтует с файлом из пакета kernel-firmware-extra-20120909-1.noarch

файл /lib/firmware/brcm/bcm43xx-0.fw из устанавливаемого пакета linux-firmware-20131001-5.gitb8ac7c7e.noarch конфликтует с файлом из пакета kernel-firmware-extra-20120909-1.noarch

файл /lib/firmware/brcm/bcm43xx_hdr-0.fw из устанавливаемого пакета linux-firmware-20131001-5.gitb8ac7c7e.noarch конфликтует с файлом из пакета kernel-firmware-extra-20120909-1.noarch

файл /lib/firmware/cxgb4/t4fw.bin из устанавливаемого пакета linux-firmware-20131001-5.gitb8ac7c7e.noarch конфликтует с файлом из пакета kernel-firmware-extra-20120909-1.noarch

файл /lib/firmware/libertas/sd8688.bin из устанавливаемого пакета linux-firmware-20131001-5.gitb8ac7c7e.noarch конфликтует с файлом из пакета kernel-firmware-extra-20120909-1.noarch

файл /lib/firmware/libertas/sd8688_helper.bin из устанавливаемого пакета linux-firmware-20131001-5.gitb8ac7c7e.noarch конфликтует с файлом из пакета kernel-firmware-extra-20120909-1.noarch

файл /lib/firmware/phanfw.bin из устанавливаемого пакета linux-firmware-20131001-5.gitb8ac7c7e.noarch конфликтует с файлом из пакета kernel-firmware-extra-20120909-1.noarch

файл /lib/firmware/ql2400_fw.bin из устанавливаемого пакета linux-firmware-20131001-5.gitb8ac7c7e.noarch конфликтует с файлом из пакета kernel-firmware-extra-20120909-1.noarch

файл /lib/firmware/ql2500_fw.bin из устанавливаемого пакета linux-firmware-20131001-5.gitb8ac7c7e.noarch конфликтует с файлом из пакета kernel-firmware-extra-20120909-1.noarch

файл /lib/firmware/rtl_nic/rtl8168g-1.fw из устанавливаемого пакета linux-firmware-20131001-5.gitb8ac7c7e.noarch конфликтует с файлом из пакета kernel-firmware-extra-20120909-1.noarch

файл /lib/firmware/s2250.fw из устанавливаемого пакета linux-firmware-20131001-5.gitb8ac7c7e.noarch конфликтует с файлом из пакета kernel-firmware-extra-20120909-1.noarch

файл /lib/firmware/s2250_loader.fw из устанавливаемого пакета linux-firmware-20131001-5.gitb8ac7c7e.noarch конфликтует с файлом из пакета kernel-firmware-extra-20120909-1.noarch

файл /lib/firmware/ti-connectivity/wl127x-fw-5-mr.bin из устанавливаемого пакета linux-firmware-20131001-5.gitb8ac7c7e.noarch конфликтует с файлом из пакета kernel-firmware-extra-20120909-1.noarch

файл /lib/firmware/ti-connectivity/wl127x-fw-5-plt.bin из устанавливаемого пакета linux-firmware-20131001-5.gitb8ac7c7e.noarch конфликтует с файлом из пакета kernel-firmware-extra-20120909-1.noarch

файл /lib/firmware/ti-connectivity/wl127x-fw-5-sr.bin из устанавливаемого пакета linux-firmware-20131001-5.gitb8ac7c7e.noarch конфликтует с файлом из пакета kernel-firmware-extra-20120909-1.noarch

файл /lib/firmware/ti-connectivity/wl128x-fw-5-mr.bin из устанавливаемого пакета linux-firmware-20131001-5.gitb8ac7c7e.noarch конфликтует с файлом из пакета kernel-firmware-extra-20120909-1.noarch

файл /lib/firmware/ti-connectivity/wl128x-fw-5-plt.bin из устанавливаемого пакета linux-firmware-20131001-5.gitb8ac7c7e.noarch конфликтует с файлом из пакета kernel-firmware-extra-20120909-1.noarch

файл /lib/firmware/ti-connectivity/wl128x-fw-5-sr.bin из устанавливаемого пакета linux-firmware-20131001-5.gitb8ac7c7e.noarch конфликтует с файлом из пакета kernel-firmware-extra-20120909-1.noarch

lib64wbclient0 >= 3.6.19-1:2012.1 нужен для samba-server-3.6.19-1.x86_64

error while checking dependencies
Comment 2 JDronova 2013-10-11 18:53:20 MSD
(In reply to comment #1)
> is this error log about it?
> ...
1) please do not spam in bugs not related to your issue
2) this problem is already fixed, please wait for the updates to come
3) for this kind of questions PLEASE use forums first (see http://forum.rosalab.ru/viewtopic.php?f=39&t=2514  for ex), not bugzilla.

Thank you in advance
Comment 3 Denis Silakov 2013-10-14 15:44:58 MSD
(In reply to comment #1)
> is this error log about it?
> 

No, that error is not related to this bug.

As for the bug itself, firmware is included in LXDE iso of Desktop Fresh, but for Marathon we won't fix this. LXDE edition of Marathon is not supported officially.