Bug 4211 - Make it possible to install both 32 and 64 bit nss_mdns libraries
: Make it possible to install both 32 and 64 bit nss_mdns libraries
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-07-10 16:51 MSD by Andrey Bondrov
Modified: 2014-09-18 23:28 MSD (History)
2 users (show)

See Also:
RPM Package: nss_mdns
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
denis.silakov: published+


Attachments
ss (213.48 KB, image/png)
2014-07-14 13:09 MSD, Vladimir Potapov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2014-07-10 16:51:56 MSD
We should make it possible to install both 32 and 64 bit nss_mdns libraries. 32 bit libraries are needed for Crossover but currently it's not possible to install them in 64 bit OS without some rpm magic. This should be fixed.
Comment 1 Andrey Bondrov 2014-07-10 16:52:43 MSD
Advisory: "Make it possible to install both 32 and 64 bit nss_mdns libraries"

https://abf.rosalinux.ru/build_lists/1995315
https://abf.rosalinux.ru/build_lists/1995316
Comment 2 Vladimir Potapov 2014-07-14 13:09:00 MSD
Created attachment 3054 [details]
ss

У меня не получилось поставить сразу две библиотеки из GUI
Comment 3 Andrey Bondrov 2014-07-14 14:01:18 MSD
(In reply to comment #2)
> Created attachment 3054 [details]
> ss
> 
> У меня не получилось поставить сразу две библиотеки из GUI

Библиотеки в пакетах libnss_mdns2 и lib64nss_mdns2, а в пакете nss_mdns сейчас будет только файл с конфигом (у него архитектура не имеет значения, там одинаковое содержание).
Comment 4 Vladimir Potapov 2014-07-14 15:16:16 MSD
nss_mdns-0.10-23
http://abf-downloads.rosalinux.ru/rosa2012.1/container/1995315/i586/main/release/
http://abf-downloads.rosalinux.ru/rosa2012.1/container/1995316/x86_64/main/release/
************************** Advisory ***********************
Make it possible to install both 32 and 64 bit nss_mdns libraries
***********************************************************
QA Verified