Bug 4194 - Strange behavior of Chromium browser icon on rosa panel
: Strange behavior of Chromium browser icon on rosa panel
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-07-07 09:18 MSD by FirstLevel
Modified: 2015-12-22 18:14 MSK (History)
2 users (show)

See Also:
RPM Package: rosa-launcher-2.0.0-55.5-rosa2012.1.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments
duplicate icons (183.63 KB, image/png)
2014-07-07 09:18 MSD, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2014-07-07 09:18:05 MSD
Created attachment 3028 [details]
duplicate icons

Description of problem:
I have installed ROSA Fresh R3 and chromium-browser. I put cromium-browser icon on rosa panel. But if I launch it icon of chromium-browser is duplicated. See attachment - chro.png
I expect that chromium-browser icon is remained the sole and only highlighted.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2014-10-08 22:32:24 MSD
Case is actual for 2014.1
Comment 2 Denis Silakov 2015-04-08 11:25:51 MSD
*** Bug 4074 has been marked as a duplicate of this bug. ***
Comment 3 Denis Silakov 2015-12-22 18:14:01 MSK
The icon behaves fine in modern Chromium packages.