Bug 4185 - [UPDATE REQUEST] nvidia-long-lived
: [UPDATE REQUEST] nvidia-long-lived
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-07-02 13:12 MSD by Eugene Shatokhin
Modified: 2014-07-21 15:54 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eugene Shatokhin 2014-07-02 13:12:00 MSD
The packages for nvidia-long-lived have been updated. The update is similar to the one for nvidia-current in #4166. The binary blobs remain unchanged, only the build instructions are affected.
Comment 1 Eugene Shatokhin 2014-07-02 13:18:04 MSD
Advisory:
The packages for nvidia-long-lived have been updated. The binary blobs remain unchanged, only the build instructions are affected.

The main change is that the kernel driver is now built and installed during the installation of dkms-nvidia-current rather than at the following boot.

Build lists:
i586:
https://abf.rosalinux.ru/build_lists/1962467

x86_64:
https://abf.rosalinux.ru/build_lists/1962468

More info: 
Please check that the proprietary driver already works OK after the first reboot.

nvidia-long-lived services older NVidia GeForce GPUs, series 6 and 7. So far, this update was tested by our user with NVIDIA Corporation C68 [GeForce 7050 PV / nForce 630a] while looking for a workaround for an unrelated problem, see bug #4106. It worked OK there.
Comment 2 Vladimir Potapov 2014-07-21 15:48:30 MSD
nvidia-long-lived-304.108-8
********************** Advisory *******************
The packages for nvidia-long-lived have been updated. The binary blobs remain unchanged, only the build instructions are affected.

The main change is that the kernel driver is now built and installed during the installation of dkms-nvidia-current rather than at the following boot.
***************************************************
QA Verified