Bug 4169 - Could not install VirtualLab-6.2.2-2-rosa2012.1.x86_64
: Could not install VirtualLab-6.2.2-2-rosa2012.1.x86_64
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-06-26 16:13 MSD by FirstLevel
Modified: 2014-06-26 22:50 MSD (History)
1 user (show)

See Also:
RPM Package: VirtualLab-6.2.2-2-rosa2012.1.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2014-06-26 16:13:43 MSD
Description of problem:
I have installed Fresh R3 64 bit and tried to install VirtualLab, but an error occured (in russian):
[root@r3 ~]# urpmi VirtualLab
Пакет libx11_6-1.6.1-1-rosa2012.1.i586 уже установлен
Не удаётся установить запрошенный пакет:
VirtualLab-6.2.2-2-rosa2012.1.x86_64 (из-за неудовлетворённости libCg.so(VERSION))
Продолжить установку? (Y/n) y
Хоть часть пакетов и могла быть установлена, произошли ошибки.
Не удаётся установить запрошенный пакет:
VirtualLab-6.2.2-2-rosa2012.1.x86_64 (из-за неудовлетворённости libCg.so(VERSION))


I have no any errors in 32bit system.
Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Denis Silakov 2014-06-26 22:50:50 MSD
Fixed in VirtualLab-6.2.2-4 (just published, it can some time while the package reach all mirrors).