Bug 4165 - gnucash does not work. could not create new account hierarchy
: gnucash does not work. could not create new account hierarchy
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-06-25 14:25 MSD by FirstLevel
Modified: 2014-10-02 09:25 MSD (History)
1 user (show)

See Also:
RPM Package: gnucash-2.4.11-6-rosa2012.1.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments
Creating new file from menu (159.21 KB, image/png)
2014-06-25 14:25 MSD, FirstLevel
Details
Could not create new account hierarchy because "Forward" button do nothing (141.91 KB, image/png)
2014-06-25 14:26 MSD, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2014-06-25 14:25:29 MSD
Created attachment 3002 [details]
Creating new file from menu

Description of problem:
I have installed ROSA Fresh R3 and gnucach package. I start gnucash without creating new account hierarchy in startup wizard and I see gnucash main window.
If I choose create new account hierarchy I see wizard window but "Forward" ("Вперед") button do nothing.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2014-06-25 14:26:03 MSD
Created attachment 3003 [details]
Could not create new account hierarchy because "Forward" button do nothing
Comment 2 Denis Silakov 2014-10-02 09:25:29 MSD
Fixed with update to gnucash 2.6.3.