Bug 4125 - [UPDATE REQUEST] firefox-esr, firefox-esr-l10n
: [UPDATE REQUEST] firefox-esr, firefox-esr-l10n
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-06-24 15:24 MSD by Arkady L. Shane
Modified: 2014-07-07 13:48 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arkady L. Shane 2014-06-24 15:24:22 MSD
Advisory:

This is the last long support version of firefox (24.6.0) built for Fresh.
It conflicts with firfox and firefox-%langpacks (last version 30.0).

Buildlists:

firefox-esr
===========
https://abf.rosalinux.ru/build_lists/1946339
https://abf.rosalinux.ru/build_lists/1946340

firefox-esr-l10n
================
https://abf.rosalinux.ru/build_lists/1946653
https://abf.rosalinux.ru/build_lists/1946654
Comment 1 Vladimir Potapov 2014-07-07 13:03:04 MSD
firefox-esr-24.6.0-1
http://abf-downloads.rosalinux.ru/rosa2012.1/container/1946339/i586/main/release/
http://abf-downloads.rosalinux.ru/rosa2012.1/container/1946340/x86_64/main/release/

firefox-esr-ru-24.6.0-2
http://abf-downloads.rosalinux.ru/rosa2012.1/container/1946653/i586/main/release/
http://abf-downloads.rosalinux.ru/rosa2012.1/container/1946654/x86_64/main/release/
********************** Advisory ***********************
This is the last long support version of firefox (24.6.0) built for Fresh.
It conflicts with firfox and firefox-%langpacks (last version 30.0).
*********************************************************
QA Verified