Bug 4112 - There is no printer displayed in the Abiword Print dialog
: There is no printer displayed in the Abiword Print dialog
Status: RESOLVED DUPLICATE of bug 4635
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-06-21 15:14 MSD by FirstLevel
Modified: 2015-06-16 19:21 MSD (History)
1 user (show)

See Also:
RPM Package: abiword-3.0.0-3-rosa2012.1.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments
no printers (141.92 KB, image/png)
2014-06-21 15:14 MSD, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2014-06-21 15:14:08 MSD
Created attachment 2972 [details]
no printers

Description of problem:
I have isntalled ROSA Fresh R3 and set up printer from standard wizard. KDE programs see this printer, but Abiword could not see.
This bug looks like http://bugs.rosalinux.ru/show_bug.cgi?id=4004


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2014-06-21 15:14:26 MSD
[root@r3 ~]# lpq                                                                                                                                     
HPPrinter is ready                                                                                                                                   
no entries                                                                                                                                           
[root@r3 ~]#
Comment 2 FirstLevel 2014-10-08 22:20:18 MSD
Case is actual for 2014.1
Comment 3 FirstLevel 2015-04-20 12:14:46 MSD
Case is still valed for Fresh R5
Comment 4 Denis Silakov 2015-06-16 19:21:38 MSD

*** This bug has been marked as a duplicate of bug 4635 ***