Bug 4103 - dracut was updated so that config now contains udevdir [UPDATE REQUEST]
: dracut was updated so that config now contains udevdir [UPDATE REQUEST]
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: High major
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-06-19 16:58 MSD by Alexander Burmashev
Modified: 2014-06-23 13:44 MSD (History)
1 user (show)

See Also:
RPM Package: dracut
ISO-related:
Bad POT generating:
Upstream:
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Burmashev 2014-06-19 16:58:10 MSD
dracut was updated so that config now contains udevdir
Comment 1 Alexander Burmashev 2014-06-19 17:20:04 MSD
Advisory:
There were some proven reports, that in some cases dracut generated a broken initrd. After investigation i found that it was caused by wrong udevdir autodetect. This problem was fixed.

Additional information:
You need to test that initrd is generated proprely after dracut update.
Please not only update package, but check that system is bootable afterwards.
It is advices to run "sync" after initrd is created.

Buildlists:
https://abf.rosalinux.ru/build_lists/1942600
https://abf.rosalinux.ru/build_lists/1942599
Comment 2 Vladimir Potapov 2014-06-23 13:41:40 MSD
The update sent to repos without QA