Bug 4066 - firefox 29.0.1 crash for some pages
: firefox 29.0.1 crash for some pages
Status: RESOLVED WORKSFORME
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-05-27 07:35 MSD by Vladimir Potapov
Modified: 2014-11-18 17:43 MSK (History)
2 users (show)

See Also:
RPM Package: firefox
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2014-05-27 07:35:27 MSD
Description of problem:
After 10-15 min work some pages make browser crash.
example
http://www.bbc.co.uk/russian/international/2014/05/140526_ukraine_donetsk_airport.shtml
Comment 1 Vladimir Potapov 2014-05-27 07:39:28 MSD
http://forum.rosalab.ru/viewtopic.php?f=39&t=3541
Comment 2 FirstLevel 2014-05-27 08:45:57 MSD
Please could add some more information about this bug.
I have openned this link, watch 1-30 min flacsh movie and nothing is happenned.
What should I do for crash of my firefox?
Comment 3 FirstLevel 2014-10-08 17:10:34 MSD
Please check the problem for our new release
http://mirror.rosalab.ru/rosa/rosa2014.1/iso/ROSA.Fresh.R4/
Comment 4 Denis Silakov 2014-11-18 17:43:04 MSK
No answer in forum for a long time and no more similar reports - let's close as "works for me". Feel free to reopen if you are able to reproduce this bug with modern Firefox.