Bug 4062 - Bash 4.3 requires l10n-ru patch re-diff
: Bash 4.3 requires l10n-ru patch re-diff
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Localization
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: JDronova
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-05-26 14:22 MSD by Andrey Bondrov
Modified: 2014-06-26 13:12 MSD (History)
1 user (show)

See Also:
RPM Package: bash
ISO-related:
Bad POT generating:
Upstream:


Attachments
Файл русского перевода для bash 4.3 в формате .po (256.61 KB, text/x-gettext-translation)
2014-06-25 12:08 MSD, JDronova
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2014-05-26 14:22:08 MSD
Bash 4.3 requires l10n-ru patch re-diff.

https://abf.rosalinux.ru/import/bash/tree/rosa2014.1
Comment 1 JDronova 2014-06-25 12:08:18 MSD
Created attachment 2995 [details]
Файл русского перевода для bash 4.3 в формате .po
Comment 2 Andrey Bondrov 2014-06-26 13:12:50 MSD
Fixed now.