Bug 4056 - Can't see full names of hard drives in the list on grub-choosing stage
: Can't see full names of hard drives in the list on grub-choosing stage
Status: RESOLVED DUPLICATE of bug 1340
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-05-26 10:52 MSD by Evgeniy
Modified: 2014-05-26 13:15 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Evgeniy 2014-05-26 10:52:21 MSD
Description of problem:

When the installer asked me to choose mbr, I saw the list of my hard drives as follows:

/dev/sda Seagate ...
/dev/sdb Seagate ...
/dev/sdc Seagate ...
/dev/sde Seagate ...
/dev/sdf Seagate ...
/dev/sdg Seagate ...

What do I choose at this stage?

Right! I need to choose /dev/sdb.

How do I know this? I have installed Linux gazillion times, so I just know it.

Please, make the combobox bigger.
Comment 1 Konstantin Vlasov 2014-05-26 13:15:18 MSD
Unfortunately, changing the size of the combobox is extremely hard with the currently used framework: it srinks and expands all the controls automatically so that all labels fit the dialog. We are considering to increase size of the dialog itself, but it requires lots of testing.

A partial solution was already implemented by showing the disk size right after /dev/sdX, see bug #1340.

*** This bug has been marked as a duplicate of bug 1340 ***