Bug 405 - Feature request. Hints for SimpleWelcome icons
: Feature request. Hints for SimpleWelcome icons
Status: RESOLVED DUPLICATE of bug 147
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: unspecified
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-19 21:31 MSD by FirstLevel
Modified: 2012-06-19 22:45 MSD (History)
2 users (show)

See Also:
RPM Package: rosa-launcher-0.34.12-1.src.rpm
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-06-19 21:31:54 MSD
Description of problem:
I want to see hints for SimpleWelcome icons. Because usual user can not know all aplications by name.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Denis Koryavov 2012-06-19 22:45:02 MSD

*** This bug has been marked as a duplicate of bug 147 ***