Bug 4031 - [PACKAGE REQUEST] GIMP 2.8.10
: [PACKAGE REQUEST] GIMP 2.8.10
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-05-18 21:03 MSD by carafife
Modified: 2014-06-16 13:53 MSD (History)
5 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description carafife 2014-05-18 21:03:31 MSD
Bonjour,
Pourriez vous porter sous ROSA FRESH GIMP 2.8.10.
Merci de la part de tous les amis photographes ;-)
Comment 1 Joel Tesson 2014-05-21 07:29:43 MSD
(In reply to comment #0)
> Bonjour,
> Pourriez vous porter sous ROSA FRESH GIMP 2.8.10.
> Merci de la part de tous les amis photographes ;-)

+1

translation:

Hello,
Could we have under ROSA FRESH, GIMP 2.8.10.
Thank you from all friends photographers ;-)
Comment 2 Denis Silakov 2014-05-29 23:20:35 MSD
Wait a little, I've built it locally but still had no chance to build it on ABF to official repositories:)
Comment 3 carafife 2014-05-30 11:15:20 MSD
Thank you very much Denis, i'm waiting.... ;-)
Comment 4 carafife 2014-05-30 11:15:52 MSD
(In reply to comment #2)
> Wait a little, I've built it locally but still had no chance to build it on
> ABF to official repositories:)

Thank you very much Denis, i'm waiting.... ;-)
Comment 5 Denis Silakov 2014-05-30 15:09:58 MSD
Advisory:
Updated Gimp to 2.8.10. Some accompanying projects were updated, as well.

There are no many changes in this release, though it contains a several small but important fixes - you can read about them (in Russian) here - http://gimp.ru/2013/11/gimp-2-8-10/

Build lists:

(babl)
https://abf.io/build_lists/1897156
https://abf.io/build_lists/1897155

(poly2tri-c)
https://abf.io/build_lists/1897157
https://abf.io/build_lists/1897158

(libspiro)
https://abf.io/build_lists/1897160
https://abf.io/build_lists/1897159

(gimp)
https://abf.io/build_lists/1897286
https://abf.io/build_lists/1897287
Comment 6 Vladimir Potapov 2014-06-03 14:23:20 MSD
The library libspiro0 don't set up with gimp. Is this correct?
Comment 7 Denis Silakov 2014-06-03 18:44:44 MSD
(In reply to comment #6)
> The library libspiro0 don't set up with gimp. Is this correct?

Yes, this is ok.