Bug 4030 - [UPDATE REQUEST] digikam 3.5.0 -> 4.0.0
: [UPDATE REQUEST] digikam 3.5.0 -> 4.0.0
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-05-15 19:45 MSD by Andrey Bondrov
Modified: 2014-06-16 13:25 MSD (History)
3 users (show)

See Also:
RPM Package: digikam
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2014-05-15 19:45:12 MSD
New version of Digikam was released.
Comment 1 Andrey Bondrov 2014-05-15 19:45:59 MSD
Advisory: "New version 4.0.0"

https://abf.rosalinux.ru/build_lists/1863765
https://abf.rosalinux.ru/build_lists/1863766
Comment 2 Vladimir Potapov 2014-05-20 18:39:04 MSD
digikam-4.0.0-1
http://abf-downloads.rosalinux.ru/rosa2012.1/container/1863765/i586/main/release/
http://abf-downloads.rosalinux.ru/rosa2012.1/container/1863766/x86_64/main/release/
****************************** Advisory ****************************
New version 4.0.0
********************************************************************
QA Verified