Bug 4029 - [UPDATE REQUEST] flash-player 11.2.202.359
: [UPDATE REQUEST] flash-player 11.2.202.359
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-05-15 00:33 MSD by Denis Silakov
Modified: 2014-05-16 13:24 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Denis Silakov 2014-05-15 00:33:31 MSD
Let's update flash-player to the latest 11.2.202.359.
Comment 1 Denis Silakov 2014-05-15 00:34:17 MSD
Advisory:

Updated Flash Player to the latest version, 11.2.202.359

Build lists:
https://abf.io/build_lists/1862813
https://abf.io/build_lists/1862814
Comment 2 Vladimir Potapov 2014-05-16 13:08:23 MSD
 flash-player-plugin-11.2.202.359-1
http://abf-downloads.rosalinux.ru/rosa2012.1/container/1862813/i586/non-free/release/
http://abf-downloads.rosalinux.ru/rosa2012.1/container/1862814/x86_64/non-free/release/
************************** Advisory *****************************
Updated Flash Player to the latest version, 11.2.202.359
*****************************************************************
QA Verified