Bug 4026 - Please build a package for 'pology'
: Please build a package for 'pology'
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Package Requests
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-05-13 13:35 MSD by JDronova
Modified: 2014-05-19 21:41 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description JDronova 2014-05-13 13:35:19 MSD
Pology is a Python library and collection of scripts for in-depth processing of PO files. The library is designed for easy and robust writing of custom scripts in field environments. The scripts perform wide variety of tasks, from precision operations on individual messages in PO files, to cross-file operations on large collections of PO files. Special support is provided for common elements in PO translation workflow, such as translation editors and version control systems, as well as for language-specific and project-specific needs.

http://pology.nedohodnik.net/doc/user/en_US/ch-about.html#sec-install
http://pology.nedohodnik.net/doc/user/en_US/ch-about.html#sec-deps


Thank you!
Comment 1 Denis Silakov 2014-05-17 11:01:21 MSD
I have built pology for contrib, though without documentation yet.

Let me know if it works:)