Bug 4016 - After install R3 user's home folder has wrong permissions drwxr-xr-x
: After install R3 user's home folder has wrong permissions drwxr-xr-x
Status: RESOLVED DUPLICATE of bug 2795
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Highest critical
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-05-06 14:41 MSD by syspacer
Modified: 2015-05-28 18:50 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description syspacer 2014-05-06 14:41:51 MSD
ROSA.Fresh.R3 x86_64

After install (direct and live mode) user's home folder has wrong permissions drwxr-xr-x.
Comment 1 syspacer 2014-05-07 13:44:44 MSD
ADD: Other user's home folders have drwx------ (users was created in use).
Comment 2 FirstLevel 2015-04-17 11:27:52 MSD
Case is actual for R5
Comment 3 Denis Silakov 2015-05-28 18:50:49 MSD

*** This bug has been marked as a duplicate of bug 2795 ***