Bug 4013 - Evolution don't work after update
: Evolution don't work after update
Status: RESOLVED WORKSFORME
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-05-01 07:05 MSD by Vladimir Potapov
Modified: 2015-04-15 18:26 MSD (History)
2 users (show)

See Also:
RPM Package: evolution
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2014-05-01 07:05:11 MSD
Description of problem:
Evolution don't work after update


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Set up rosa gnome R2
2. Update the system
3. Add google profile to system
4. run evolution... fail without any error messages
Comment 1 FirstLevel 2014-05-30 13:17:17 MSD
Please could You test this problem for new test user?
Please give me output of command
rpm -qa | grep evolution
Comment 2 Vladimir Potapov 2014-06-03 14:34:12 MSD
rpm -qa | grep evolution
evolution-data-server-3.8.5-1-rosa2012.1.x86_64
evolution-3.8.5-1-rosa2012.1.x86_64
evolution-ews-3.8.5-1-rosa2012.1.x86_64
Comment 3 FirstLevel 2014-06-03 14:36:17 MSD
Could You tell what DE do You use? KDE, LXDE, Gnome?
Comment 4 Vladimir Potapov 2014-06-05 14:59:23 MSD
GNOME.
The bug solved by
" urpmi --replacepkg timezone"
Comment 5 Arkady L. Shane 2015-04-15 18:26:16 MSD
Shoul de be Fixed in last builds of GNOME 3.12.