Bug 400 - differences in the translation of the term
: differences in the translation of the term
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Localization
: Marathon
: All Linux
: Normal trivial
: ---
Assigned To: Svetlana Kolyada
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-18 19:38 MSD by Svetlana Kolyada
Modified: 2012-06-20 13:13 MSD (History)
6 users (show)

See Also:
RPM Package: dolphin-4.8.3-2-rosa.lts2012.0.i586
ISO-related:
Bad POT generating:
Upstream:


Attachments
dolphin.png (153.79 KB, image/png)
2012-06-18 19:38 MSD, Svetlana Kolyada
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Svetlana Kolyada 2012-06-18 19:38:53 MSD
Created attachment 284 [details]
dolphin.png

Description of problem:
see the attachment

Version-Release number of selected component (if applicable):
Qt: 4.8.0
KDE: 4.8.2 (4.8.2)
Dolphin: 2.0
Comment 1 Mikhail Kompaniets 2012-06-20 12:42:19 MSD
Can some one explain me where this localization strings are located?
Comment 2 Andrey Bondrov 2012-06-20 13:12:27 MSD
(In reply to comment #1)
> Can some one explain me where this localization strings are located?

In mandriva-kde-translation. And this issue was already fixed in April 2012:
https://abf.rosalinux.ru/import/mandriva-kde-translation/tree/rosa2012lts
Comment 3 Denis Koryavov 2012-06-20 13:13:05 MSD
I can't reproduce this bug on my RM2012 installation. Maybe your system was updated from ROSA 2011 to RM2012?