Bug 3989 - Firefox doesn't keep the customized default page
: Firefox doesn't keep the customized default page
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-04-22 15:54 MSD by Sylvainsjc
Modified: 2014-04-23 16:18 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sylvainsjc 2014-04-22 15:54:46 MSD
Description of problem:

Hi,
Since last update with Firefox 28.0.2, it is no more possible to keep managed a customized default page
After closing and reopening, we find the ROSA default page : file:///usr/share/doc/HTML/index.html
Comment 1 Alexander Burmashev 2014-04-22 15:59:44 MSD
Hello.
Confirmed, give me 5 minutes to push the fix and some more time until package is built & approved by QA.
Comment 2 Alexander Burmashev 2014-04-22 19:03:41 MSD
Advisory:
Changing the default start page should be allowed

Buildlists:
https://abf.rosalinux.ru/build_lists/1800299
https://abf.rosalinux.ru/build_lists/1800298
Comment 3 Vladimir Potapov 2014-04-22 19:25:44 MSD
Hm. 
1) Rename .mozilla
2) Run firefox
3) Don't have any startpage
Comment 4 Alexander Burmashev 2014-04-23 15:00:24 MSD
Advisory:
Changing the default start page should be allowed
Buildlists:
https://abf.rosalinux.ru/build_lists/1800516
https://abf.rosalinux.ru/build_lists/1800517
Comment 5 Vladimir Potapov 2014-04-23 16:17:35 MSD
firefox-28.0-4
http://abf-downloads.rosalinux.ru/rosa2012.1/container/1800516/i586/main/release/
http://abf-downloads.rosalinux.ru/rosa2012.1/container/1800517/x86_64/main/release/
*************************** Advisory **********************
Changing the default start page should be allowed
***********************************************************
QA Verified