Bug 3987 - user with a blank password can not enter
: user with a blank password can not enter
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-04-21 14:53 MSD by Vladimir Potapov
Modified: 2015-04-20 11:35 MSD (History)
2 users (show)

See Also:
RPM Package: kdm
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2014-04-21 14:53:18 MSD
user with a blank password can not enter
1) create user with blank password from GUI
2) re-enter by created user

login fail
Comment 1 Alexander Burmashev 2014-04-21 14:59:12 MSD
Unable to reproduce with systemsettings - userdrake.
Comment 2 FirstLevel 2014-04-21 18:23:07 MSD
I canot reproduce this problem on my laptop. I use standard KDM theme.
What theme of KDM do You use? Or do You log in in text mode?
Comment 3 Vladimir Potapov 2014-04-21 19:15:24 MSD
I use standard theme on x64 and steam theme on i686. The issue reproduce randomly.
Created user have "blocked" state and many error in profile (ex. 4x non-localized bookmarks in dolphin)
Comment 4 FirstLevel 2014-04-21 21:00:48 MSD
(In reply to comment #3)
> I use standard theme on x64 and steam theme on i686. The issue reproduce
> randomly.
> Created user have "blocked" state and many error in profile (ex. 4x
> non-localized bookmarks in dolphin)

Did the problem is appeared on all Your PC or one of them?
Comment 5 FirstLevel 2014-04-21 22:01:27 MSD
(In reply to comment #3)
> I use standard theme on x64 and steam theme on i686. The issue reproduce
> randomly.
> Created user have "blocked" state and many error in profile (ex. 4x
> non-localized bookmarks in dolphin)

Could You attach output of 
cat /etc/passwd
cat /etc/shadow
with names of problem users?
Comment 6 FirstLevel 2014-10-08 16:55:13 MSD
Please check the problem for our new release
http://mirror.rosalab.ru/rosa/rosa2014.1/iso/ROSA.Fresh.R4/
Comment 7 FirstLevel 2015-04-20 11:35:10 MSD
I could not have any problems for user with blank password.