Bug 3967 - [UPDATE REQUEST] python-sip 4.12.3 -> 4.15.5
: [UPDATE REQUEST] python-sip 4.12.3 -> 4.15.5
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-04-14 20:53 MSD by Andrey Bondrov
Modified: 2014-04-16 13:07 MSD (History)
3 users (show)

See Also:
RPM Package: python-sip
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2014-04-14 20:53:10 MSD
We need to update python-sip to 4.15.5 to build python-qt5 5.2.1.
Comment 2 Vladimir Potapov 2014-04-15 04:53:27 MSD
hplip - тесты не прошли
python-kde4 - тесты не прошли
Comment 3 Andrey Bondrov 2014-04-15 09:36:59 MSD
(In reply to comment #2)
> hplip - тесты не прошли
> python-kde4 - тесты не прошли

New build lists for hplip:
https://abf.rosalinux.ru/build_lists/1792479
https://abf.rosalinux.ru/build_lists/1792480

python-kde4 seems to be OK. Failed tests are caused by ABF bug.
Comment 4 Postnikov Dmitry 2014-04-15 15:48:08 MSD
*************************
Extended testing report
*************************
All normal work besides hplip (i don't have printer).
Comment 5 Vladimir Potapov 2014-04-16 12:24:25 MSD
python-sip-4.15.5-2
http://abf-downloads.rosalinux.ru/rosa2012lts/container/1792168/i586/main/release/
http://abf-downloads.rosalinux.ru/rosa2012lts/container/1792169/x86_64/main/release/

python-qt-3.18.1-16
http://abf-downloads.rosalinux.ru/rosa2012lts/container/1792194/i586/main/release/
http://abf-downloads.rosalinux.ru/rosa2012lts/container/1792195/x86_64/main/release/

python-qt4-4.10.4-2
http://abf-downloads.rosalinux.ru/rosa2012lts/container/1792182/i586/main/release/
http://abf-downloads.rosalinux.ru/rosa2012lts/container/1792183/x86_64/main/release/

python-kde4-4.8.3-2
http://abf-downloads.rosalinux.ru/rosa2012lts/container/1792192/i586/main/release/
http://abf-downloads.rosalinux.ru/rosa2012lts/container/1792193/x86_64/main/release/

qscintilla-2.5.1-5
http://abf-downloads.rosalinux.ru/rosa2012lts/container/1792210/i586/main/release/
http://abf-downloads.rosalinux.ru/rosa2012lts/container/1792211/x86_64/main/release/

avogadro-1.0.3-3
http://abf-downloads.rosalinux.ru/rosa2012lts/container/1792220/i586/main/release/
http://abf-downloads.rosalinux.ru/rosa2012lts/container/1792221/x86_64/main/release/

hplip-3.13.11-4
http://abf-downloads.rosalinux.ru/rosa2012lts/container/1792479/i586/main/release/
http://abf-downloads.rosalinux.ru/rosa2012lts/container/1792480/x86_64/main/release/

********************************* Advisory *************************
Update python-sip to 4.15.5. It's required to build python-qt5 5.2.1
********************************************************************
QA Verified