Bug 396 - [UPDATE REQUEST] libdc1394 2.1.3-4 -> 2.1.3-5
: [UPDATE REQUEST] libdc1394 2.1.3-4 -> 2.1.3-5
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-18 10:42 MSD by Andrey Bondrov
Modified: 2012-06-29 12:22 MSD (History)
2 users (show)

See Also:
RPM Package: libdc1394-2.1.3
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2012-06-18 10:42:36 MSD
Function usb_init from libdc1394-2.1.3 conflicts with function usb_init libusb.
It leads to new versions of Digikam crash.

The issue is fixed in libdc1394 upstream. Now the fix is backported to libdc1394-2.1.3.

The issue was also fixed some time ago in Mandriva:
https://qa.mandriva.com/show_bug.cgi?id=65550
Comment 1 Andrey Bondrov 2012-06-18 10:43:34 MSD
Advisory: "Function usb_init from libdc1394-2.1.3 conflicts with function usb_init libusb. It leads to new versions of Digikam crash. The issue is fixed in libdc1394 upstream. Now the fix is backported to libdc1394-2.1.3."

https://abf.rosalinux.ru/build_lists/618969
https://abf.rosalinux.ru/build_lists/618970
Comment 2 Alexander Burmashev 2012-06-25 14:18:21 MSD
This package was published without proper QA check due to some bug.