Bug 3943 - [UPDATE REQUEST] openssh 6.6p1
: [UPDATE REQUEST] openssh 6.6p1
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: unspecified
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-04-09 16:41 MSD by Denis Silakov
Modified: 2014-04-15 13:30 MSD (History)
3 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
alexander.petryakov: qa_verified+
kuzma.kazygashev: secteam_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Denis Silakov 2014-04-09 16:41:07 MSD
OpenSSH 6.6p1 is available. It would be nice to update, since it contains some necessary bug fixes - in particular, fixes matching of 'Host' directives in ssh_config files to be case-insensitive again (regression in 6.5).
Comment 1 Denis Silakov 2014-04-09 16:42:55 MSD
Advisory:

Updates OpenSSH to 6.6p1 with minor improvements and several important fixes concerning host name resolutions. Complete changelog is available here:

http://www.openssh.com/txt/release-6.6

Build lists:
https://abf.io/build_lists/1785280
https://abf.io/build_lists/1785281
Comment 2 Alexander Petryakov 2014-04-14 04:35:08 MSD
'Host' directives in ssh_config files is case-sensitive
Comment 3 Denis Silakov 2014-04-14 15:46:42 MSD
(In reply to comment #2)
> 'Host' directives in ssh_config files is case-sensitive

Oops, my description was not completely clear. They should be case-sensitive, yes; the bug was that in openssh 6.5 they didn't work if you use upper-case letters - see http://forum.rosalab.ru/viewtopic.php?f=39&t=3265
Comment 4 Alexander Petryakov 2014-04-15 13:10:26 MSD
openssh-6.6p1-1
https://abf.io/build_lists/1785280
https://abf.io/build_lists/1785281

************** Advisory **************
Updates OpenSSH to 6.6p1 with minor improvements and several important fixes concerning host name resolutions. Complete changelog is available here:

http://www.openssh.com/txt/release-6.6
**************************************
QA Verified