Bug 3919 - [UPDATE REQUEST] KDE 4.12.3 -> 4.12.4
: [UPDATE REQUEST] KDE 4.12.3 -> 4.12.4
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-04-03 17:58 MSD by Andrey Bondrov
Modified: 2014-04-11 14:24 MSD (History)
2 users (show)

See Also:
RPM Package: various
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2014-04-03 17:58:27 MSD
KDE 4.12.4 + KDE Workspace 4.11.8 were released.

Please test: http://abf-downloads.rosalinux.ru/kde4_backports_personal/repository/rosa2012.1/

I also suggest to check how webdav works before and after update to make sure there are no regressions. I had to re-work our old webdav patch due to code changes in kdelibs4.
Comment 1 Postnikov Dmitry 2014-04-10 13:21:13 MSD
*************************
Extended testing report
************************
All work fine. No regression.
Comment 2 Vladimir Potapov 2014-04-10 13:46:00 MSD
**************** Advisory ******************
KDE 4.12.4 + KDE Workspace 4.11.8 were released.
********************************************
QA Verified