Bug 387 - The player ROMP is not represented in the open disk menu
: The player ROMP is not represented in the open disk menu
Status: RESOLVED WONTFIX
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: Julia Mineeva
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-15 06:31 MSD by Vladimir Potapov
Modified: 2015-04-02 22:33 MSD (History)
2 users (show)

See Also:
RPM Package: rosa-media-player-1.5.1-1-rosa.lts2012.0
ISO-related:
Bad POT generating:
Upstream:


Attachments
open DVD (171.60 KB, image/png)
2012-06-15 06:31 MSD, Vladimir Potapov
Details
fix (172.51 KB, image/png)
2012-06-15 08:15 MSD, Vladimir Potapov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2012-06-15 06:31:01 MSD
Created attachment 277 [details]
open DVD

Description of problem:
The player ROM is not represented in the open disk menu

How reproducible:
Insert DVD disk in drive, click to icon in tray

See attachment
Comment 1 Vladimir Potapov 2012-06-15 08:15:52 MSD
Created attachment 280 [details]
fix
Comment 2 FirstLevel 2014-06-09 09:31:21 MSD
Is Your case actual for ROSA 2012 X1?
Comment 3 Vladimir Potapov 2014-06-10 15:51:30 MSD
Yes. The bug fixed only for Fresh
Comment 4 Denis Silakov 2015-04-02 22:33:57 MSD
This is a "wontfix" for Marathon. And since this issue is fixed in Fresh, it will not arise in the next version of Enterprise Desktop.