Bug 3866 - [UPDATE REQUEST] phonon 4.7.0 -> 4.7.1, phonon-gstreamer 4.7.0 -> 4.7.1
: [UPDATE REQUEST] phonon 4.7.0 -> 4.7.1, phonon-gstreamer 4.7.0 -> 4.7.1
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-03-21 14:42 MSK by Andrey Bondrov
Modified: 2014-03-25 12:19 MSK (History)
3 users (show)

See Also:
RPM Package: phonon, phonon-gstreamer
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2014-03-21 14:42:08 MSK
New versions of phonon and phonon-gstreamer were released long time ago and we should update our packages.
Comment 1 Andrey Bondrov 2014-03-21 14:44:27 MSK
Advisory: "New bugfix version 4.7.1"

https://abf.rosalinux.ru/build_lists/1711104
https://abf.rosalinux.ru/build_lists/1711105

https://abf.rosalinux.ru/build_lists/1711154
https://abf.rosalinux.ru/build_lists/1711155

P.S. For some reasons unknown x86_64 phonon-gstreamer failed tests on ABF. But it looks like a false positive because it's impossible to reproduce this fail on a local system.
Comment 2 Vladimir Potapov 2014-03-24 07:08:39 MSK
The update route to extended testing
Comment 3 Postnikov Dmitry 2014-03-25 11:54:03 MSK
*************************
Extended testing report
*************************
All work in 2 computers without of problems.
Comment 4 Vladimir Potapov 2014-03-25 12:10:05 MSK
phonon-4.7.1-1
http://abf-downloads.rosalinux.ru/rosa2012.1/container/1711104/i586/main/release/
http://abf-downloads.rosalinux.ru/rosa2012.1/container/1711105/x86_64/main/release/
phonon-gstreamer-4.7.1-2
http://abf-downloads.rosalinux.ru/rosa2012.1/container/1711154/i586/main/release/
http://abf-downloads.rosalinux.ru/rosa2012.1/container/1711155/x86_64/main/release/
***************************** Advisory **********************
New bugfix version 4.7.1
*************************************************************
QA Verified