Bug 385 - The rapid increase in the size of the log file "messages"
: The rapid increase in the size of the log file "messages"
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: High major
: 2012 Marathon RP1
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-15 05:29 MSD by Vladimir Potapov
Modified: 2013-02-05 06:22 MSK (History)
3 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream: known


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2012-06-15 05:29:01 MSD
Description of problem:
If amarok is executed, log file messages rapid increate the size.
See http://forum.rosalab.ru/viewtopic.php?f=3&t=1025
 
Three months later, it can lead to massive collapse Rosa systems!
Comment 1 Denis Silakov 2012-06-15 11:06:19 MSD
Since this bug is not fixed in upstream yet, it makes sense to use the workaround suggested in forum and add /etc/rsyslog.d/blacklist.conf to our rsyslog package to block these messages:

:msg, contains, "upowerd" ~
:msg, contains, "udisks-daemon" ~
Comment 2 Denis Koryavov 2012-07-30 12:06:38 MSD
*** Bug 603 has been marked as a duplicate of this bug. ***
Comment 3 Denis Silakov 2012-10-11 12:32:35 MSD
/etc/rsyslog.d/blacklist.conf file with necessary content is present in 2012 Marathon RP1, as well as in 2012 Desktop.

For users who installed their system from initial Marathon image (not RP1), it is recommended to create such file manually.
Comment 4 Vladimir Potapov 2013-02-05 06:22:18 MSK
Fixed in marathon 2012RP1