Bug 3842 - The texlive-convbkmk new package (required by the updated texlive-collection-langcjk) conflicts with the texlive-uptex installed one and cannot be installed
: The texlive-convbkmk new package (required by the updated texlive-collection-...
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-03-10 17:18 MSK by Giovanni Mariani
Modified: 2014-03-13 22:05 MSK (History)
0 users

See Also:
RPM Package: texlive-convbkmk-0.08-7.src.rpm
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Giovanni Mariani 2014-03-10 17:18:03 MSK
Description of problem:
On Rosa Fresh 2012.1 x86_64, the recent official update of texlive-collection-langcjk-20131201-5 requires the texlive-convbkmk-0.08-7 package: this one only provides a file (/usr/bin/convbkmk) that is already provided by the texlive-uptex-20120810-1 package. Consequently the installation of texlive-convbkmk (and hence the upgrade of texlive-collection-langcjk) fails because of the above conflict.

I cannot resolve the the thing by forcing in advance the removing of texlive-uptex because the installed release of texlive-collection-langcjk needs it (and in turn the removal of it causes also the removal of texlive-scheme-tetex, dblatex and gtk-doc-mkpdf packages).


Version-Release number of selected component (if applicable):
texlive-convbkmk-0.08-7.rosa2012.1.noarch


How reproducible:
Always


Steps to Reproduce:
1. Do in a terminal window "Urpmi texlive-collection-langcjk"
2. Look at the request to install two packages: the requested one (from main updares) and texlive-convbkmk (from *Main32 updates*) and respond "Y" to the question "Proceed with the installation of the 2 packages?"
3. Look the installation fails with the error: "file /usr/bin/convbkmk from install of texlive-convbkmk-0.08-7.noarch conflicts with file from package texlive-uptex-20120810-1.noarch"
Comment 1 Giovanni Mariani 2014-03-13 22:05:49 MSK
The last update for texlive-uptex fixed the the problem.
Closing.