Bug 383 - Wnen I double click xspf file the Firefox is openning instead of VLC
: Wnen I double click xspf file the Firefox is openning instead of VLC
Status: RESOLVED DUPLICATE of bug 82
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-14 21:17 MSD by FirstLevel
Modified: 2012-06-27 18:42 MSD (History)
2 users (show)

See Also:
RPM Package: kdebase4-workspace-4.8.3-2.src.rpm
ISO-related:
Bad POT generating:
Upstream:


Attachments
xspf file for example (603 bytes, application/xspf+xml)
2012-06-14 21:17 MSD, FirstLevel
Details
KDE settings (86.53 KB, image/png)
2012-06-14 21:18 MSD, FirstLevel
Details
Double click on xspf file (114.68 KB, image/png)
2012-06-14 21:18 MSD, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-06-14 21:17:48 MSD
Created attachment 272 [details]
xspf file for example

Description of problem:
Wnen I double click xspf  file (internet radio) the Firefox is openning instead of VLC.
I check my KDE settings - VLC stand at the first position in associated applicatons.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2012-06-14 21:18:24 MSD
Created attachment 273 [details]
KDE settings
Comment 2 FirstLevel 2012-06-14 21:18:57 MSD
Created attachment 274 [details]
Double click on xspf file
Comment 3 Dmitry Mikhirev 2012-06-27 18:42:49 MSD
KDE upstream bug: https://bugs.kde.org/show_bug.cgi?id=291177

*** This bug has been marked as a duplicate of bug 82 ***