Bug 3818 - [UPDATE REQUEST] deadbeef-0.6.0 -> deadbeef-0.6.1
: [UPDATE REQUEST] deadbeef-0.6.0 -> deadbeef-0.6.1
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-02-26 15:29 MSK by Eugene Budanov
Modified: 2014-03-06 11:31 MSK (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments
localization regression (11.52 KB, image/png)
2014-02-28 13:10 MSK, Vladimir Potapov
Details
Localization error (25.28 KB, image/png)
2014-02-28 13:12 MSK, Vladimir Potapov
Details
Localization error2 (30.05 KB, image/png)
2014-02-28 13:12 MSK, Vladimir Potapov
Details
localization error3 (35.12 KB, image/png)
2014-02-28 14:13 MSK, Vladimir Potapov
Details
localization error4 (21.20 KB, image/png)
2014-02-28 14:13 MSK, Vladimir Potapov
Details
localization error5 (31.64 KB, image/png)
2014-02-28 14:14 MSK, Vladimir Potapov
Details
localization error6 (12.48 KB, image/png)
2014-02-28 14:16 MSK, Vladimir Potapov
Details

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Alexander Burmashev 2014-02-26 15:41:26 MSK
Advisory: "It includes several important bugfixes."

Buildlists:
Main:
https://abf.rosalinux.ru/build_lists/1666081
https://abf.rosalinux.ru/build_lists/1666082

Restricted:
https://abf.rosalinux.ru/build_lists/1666085
https://abf.rosalinux.ru/build_lists/1666086
Comment 2 Vladimir Potapov 2014-02-27 15:57:32 MSK
Comtainer
http://abf-downloads.rosalinux.ru/rosa2012.1/container/1666082/x86_64/main/release/
only contains devel version only
Comment 3 Alexander Burmashev 2014-02-27 16:16:57 MSK
Fixed
Advisory: "It includes several important bugfixes."
Buildlists:
Main:
https://abf.rosalinux.ru/build_lists/1669309
https://abf.rosalinux.ru/build_lists/1669308
Restricted:
https://abf.rosalinux.ru/build_lists/1666085
https://abf.rosalinux.ru/build_lists/1666086
Comment 4 Vladimir Potapov 2014-02-28 13:10:43 MSK
Created attachment 2680 [details]
localization regression
Comment 5 Vladimir Potapov 2014-02-28 13:12:36 MSK
Created attachment 2681 [details]
Localization error
Comment 6 Vladimir Potapov 2014-02-28 13:12:55 MSK
Created attachment 2682 [details]
Localization error2
Comment 7 Eugene Budanov 2014-02-28 13:47:19 MSK
Vladimir, can you find any regressions in translation and find it for me? I'll try fix it tonight.
Comment 8 Vladimir Potapov 2014-02-28 14:13:25 MSK
Created attachment 2683 [details]
localization error3
Comment 9 Vladimir Potapov 2014-02-28 14:13:52 MSK
Created attachment 2684 [details]
localization error4
Comment 10 Vladimir Potapov 2014-02-28 14:14:15 MSK
Created attachment 2685 [details]
localization error5
Comment 11 Vladimir Potapov 2014-02-28 14:16:33 MSK
Created attachment 2686 [details]
localization error6
Comment 12 Vladimir Potapov 2014-03-03 13:09:22 MSK
Please, reopen the update request after localization fix.
Comment 13 Eugene Budanov 2014-03-05 15:39:16 MSK
Advisory: "Translation fixes"

Fixed all issues, except "Unknown artist/Unknown album" problem (see attach http://bugs.rosalinux.ru/attachment.cgi?id=2686). Because this text hardcoded in DeaDBeeF source code and cannot be translated at moment.

Main:
https://abf.rosalinux.ru/build_lists/1680838
https://abf.rosalinux.ru/build_lists/1680837

Restricted:
https://abf.rosalinux.ru/build_lists/1680842
https://abf.rosalinux.ru/build_lists/1680841
Comment 14 Vladimir Potapov 2014-03-06 09:13:16 MSK
deadbeef-0.6.1-2
http://abf-downloads.rosalinux.ru/rosa2012.1/container/1680837/i586/main/release/
http://abf-downloads.rosalinux.ru/rosa2012.1/container/1680838/x86_64/main/release/
deadbeef-0.6.1-2plf
http://abf-downloads.rosalinux.ru/rosa2012.1/container/1680841/i586/restricted/release/
http://abf-downloads.rosalinux.ru/rosa2012.1/container/1680842/x86_64/restricted/release/
************************* Advisory **************************
New version, it includes several important bugfixes.
*************************************************************
QA Verified